KDE 4.1 backported packages for Lenny

Now Lenny has been frozen for some time and the necessary packages have migrated to Lenny (that remember is still testing); I have finally made the backports of KDE 4.1.0. You can find the repository and the instructions at:


And remember, KDE 4.1 is pretty good but it still has some issues that are little to little being fixed. Do no expect something so rock solid as KDE 3.5.x yet :)

8 thoughts on “KDE 4.1 backported packages for Lenny”

  1. Pingback: Linmagazine
  2. It remember me the lyrics of a WT’s masterpiece :P :

    Tell me I’m frozen
    But what can I do?
    Can’t tell the reasons
    I did it for you


  3. Pingback: OSZine

Comments are closed.