Lenny backports for KDE 4.1.1

I have just finished uploading the Lenny backports for KDE 4.1.1 to http://kde4.debian.net/. I have improved slightly the website and added some information as well.
If you followed the instructions in the website and you are already using the KDE 4.1.0 backports, you only have to update your system and you will get automagically the KDE 4.1.1 packages.

Enjoy!

9 thoughts on “Lenny backports for KDE 4.1.1

  1. shinsei.san

    Just thank for your work.
    Using experimental with my lenny, i have lot of bugs.
    With your backport they disappeare

    Thank

  2. Pingback: KDE 4.1.1 pro Debian Lenny (Debian-linux.cz)

  3. Pingback: KDE 4.1 no Debian Lenny via Backports « Linux… e mais coisas

  4. Jaime

    It works! it works! :-)
    I have just installed the kde4 package in my macbook and it works perfectly.
    Congratulations for your job Ana.

  5. Nick Presta

    I just wanted to say thanks for your hard work.

    I see you in #debian-kde but you’re probably busy and I don’t want to bother you :)

  6. atopos

    I have installed your packages and all works fine, with the exception, maybe, of a perceptible loss of performance, when options as Composite, EXA, etc. are enabled in the xorg configuration. I guess it’s a problem caused by my graphics card. Probably it needs, at least, the newest version of xorg.

    Otherwise, KDE4.1 is excellent and it’s a pleasure to dive into it here, in our lenny. So, thanks a lot for your work.

    Muchas gracias, Ana :-)

  7. Christian

    Like someone else around here, I also think that the kde4-minimal package is a great idea.

    Thanks a lot for your work. Muchly appreciated.

  8. Fernando

    at 10th oct, the repo has broken packages:

    Los siguientes paquetes tienen dependencias incumplidas:
    kde4: Depende: kde4-minimal (>= 1) pero no va a instalarse
    Depende: kdeadmin (>= 4:4.1.0) pero no va a instalarse
    Depende: kdeartwork (>= 4:4.1.0) pero no va a instalarse
    Depende: kdegraphics (>= 4:4.1.0) pero no va a instalarse
    Depende: kdeedu (>= 4:4.1.0) pero no va a instalarse
    Depende: kdegames (>= 4:4.1.0) pero no va a instalarse
    Depende: kdemultimedia (>= 4:4.1.0) pero no va a instalarse
    Depende: kdenetwork (>= 4:4.1.0) pero no va a instalarse
    Depende: kdeutils (>= 4:4.1.0) pero no va a instalarse
    Depende: kdepim (>= 4:4.1.0) pero no va a instalarse
    Depende: kdeplasma-addons (>= 4:4.1.0) pero no va a instalarse
    Recomienda: kdeaccessibility (>= 4:4.1.0) pero no va a instalarse
    Recomienda: kdesdk (>= 4:4.1.0) pero no va a instalarse
    Recomienda: kdetoys (>= 4:4.1.0) pero no va a instalarse
    Recomienda: kdewebdev (>= 4:4.1.0) pero no va a instalarse
    E: Paquetes rotos

    im using lenny on amd64

    Saludos!

Comments are closed.